WordPress 2.7.1

February 11, 2009 by  
Filed under Geek Dad

I just upgraded our site to the latest maintenance release of WordPress.  Please let us know if anything gets squirrely.

FYI – When I first tried upgrading I received the following error:

Fatal error: Cannot redeclare class pclzip in wp-adminincludesclass-pclzip.php on line 171

The cause of the error was a conflict with the WordPress Automatic Upgrade plugin. Disable the plugin and use the new built in WordPress upgrade tool found in the Tools section of the admin.

Related Posts